can,t get a 1986 vette started or running



can,t get a 1986 vette started or running

Postby grumpyvette » March 31st, 2012, 8:09 am

HEY GRUMPY???? I Have A 1986 C4 ... Now Let Me Start From Beginning ....I CAN,T GET IT TO RUN

1. The Fuel Pump Wont Energize When Key Is Turned To The On Position.
read thru this link below, check your getting spark at the spark plugs, you have compression in each cylinder verify the timing and fuel pressure
viewtopic.php?f=32&t=596


2.when I Wire The Fuel Pump Straight To The Battery I Hear The Fuel Pump Turn On And Hear The Fuel Flowing Through The Fuel Rail.

then its most likely not the fuel pump itself but the lines or relays or fuses, check ALL FUSES AND GROUNDS AND READ THIS
viewtopic.php?f=80&t=728

3.but When I Try To Start It All It Does Is Crank .

whats your oil pressure? if its not above 6 psi the fuel pump won,t continue running
read this

viewtopic.php?f=32&t=816

4.if I Spray Starter Fluid In Throttle Body She Fires Right Up But Then Dies After Fluid Is Consumed.
Image
obviously its got spark so its fuel delivery related, read these

viewtopic.php?f=55&t=606&p=7969&hilit=noid#p7969

viewtopic.php?f=55&t=3108&p=8292&hilit=noid#p8292

viewtopic.php?f=55&t=1475&p=3325#p3325

5. I Bought Another Computer With Prom .. Of Course I Changed The Prom From My Old One To The Semi New One But It Did The Same Thing ..

than its not likely to be a software issue and more than likely related to the fuel delivery

6. When I Put The Semi New Prom With Semi New Computer And Placed It In The Car The Fans Turned On ,( Radiator And Ac) But Still Wont Start Just Crank...

than its not likely to be a software issue and more than likely related to the fuel delivery

7. I Also Changed All The Fusible Links Behind The Battery At This Time And Still Nothing Along With Changing Fuses

8. My Digital Information Center Isnt Working And There Are No Check Engine Lights ..
sure beginning to sound like bad wiring connections or faulty grounds, or you missed reading thru the info previously posted

I Have Been Like Chicken With No Head Cause There Are So Many Different Things That People Have Said It Could Be And Still Nothing

If You Have Had The Same Problem Or Know Of Someone With The Same Problem ... Or If You Have Any Ideas ...please Help

Also I Need A Wiring Diagram Thank You

the answers are in these threads below and sub links, but Ill post info above

viewtopic.php?f=32&t=302&p=21503#p21503

viewtopic.php?f=32&t=1401

viewtopic.php?f=32&t=596

http://www.corvettephotographs.com/c4vettes/codes.htm

viewtopic.php?f=32&t=7416

viewtopic.php?f=70&t=7309&p=24862#p24862
IF YOU CAN,T SMOKE THE TIRES AT WILL,FROM A 60 MPH ROLLING START YOUR ENGINE NEEDS MORE WORK!!"!
IF YOU CAN , YOU NEED BETTER TIRES AND YOUR SUSPENSION NEEDS MORE WORK!!
grumpyvette

User avatar
Site Admin
Site Admin
 
Posts: 14105
Joined: September 14th, 2008, 1:40 pm
Location: florida

Return to Engine: Repairs and Modifications & generally corvette related

Who is online

Users browsing this forum: No registered users and 1 guest