Page 1 of 1

4l60 280zx fitment issues

PostPosted: March 3rd, 2015, 9:01 pm
by 280zxSheik
I am installing a L05 SBC 350/4l60 from a 92 buick roadmaster in my 83 280zx coupe & I am having fitment issues with my jags that run kit.

The motor mounts line up decent and I have clearance around the distributor but I am having fitment issues with my 4l60 transmission. It appears the transmission needs to move rearward about 2", the rear right corner of the transmission pan is restricted by the trans tunnel but the motor mounts seem to where they should be. I suspect that the issue it i have installed the transmission too far forward but according to the provided directions i have done everything correctly.

Re: 4l60 280zx fitment issues

PostPosted: March 3rd, 2015, 9:50 pm
by 87vette81big
If the Trans Tunnel is steel I think it would be easiest to bump it for clearance .
Use a 4 Lb Engineering mini slledge hammer.
Have to pull the Trans out to bump to shape & room needed.

Re: 4l60 280zx fitment issues

PostPosted: March 3rd, 2015, 11:42 pm
by philly
cant you move the brackets to a spot further back than they are now to line up with the trns mount?

Re: 4l60 280zx fitment issues

PostPosted: March 3rd, 2015, 11:43 pm
by philly
also dont those engine mounts have front to back adjustment? can you move the motor and tranny together further back?

Re: 4l60 280zx fitment issues

PostPosted: March 4th, 2015, 9:01 am
by grumpyvette
several more pictures of the transmission and mount issue would be rather helpful here as its not really clear from the one picture exactly what your issue is exactly