tracking down a "NOISE" especially engine or drive train



tracking down a "NOISE" especially engine or drive train

Postby grumpyvette » March 25th, 2012, 11:13 am

tracking down a "NOISE" especially engine or drive train
First of all - don't assume your problem or noise is cause by your repairs or recent work, thats NOT always the case, but its always a good idea to verify everything.. It is likely one of those corollary laws related to Murphy's law - never assume that you problem is caused by the last thing you changed on your motor. something unrelated breaks occasionally while the work your doing is being done. Guys always seen too jump to the assumption that whatever they changed caused the problem. Unfortunately, it ends up being a coincidence - and those people spend a lot of time and money chasing a problem that they assume is related to the work they did. You HAVE to be systematic and thorough diagnosing the problem
do yourself a favor if you have only one lifter ticking, and swap the rocker and push rod thats clicking with one at a different location on the other cylinder head, and see if the clicking moves with the rocker and push rod or remains at the original location, and check the valve spring and rocker stud during the swap process as a first test.you might also very carefully inspect the push rod slot to push rod side clearance , AS I have seen cases where it rubbed and would not allow the push rod to seat centered in the lifter seat during the full cycle thru the rocker arc.
you need to do a step-by-step test and verify approach to isolate and locate the source of the noise or problem, the only logical route to take is to look at each potential area that COULD be a problem and verify it is either the cause or not the cause,it will be reasonably easy to locate the source of the noise if you put the car up on 4 frame support,jack stands or a two post lift and have a friend rotate the tires as you look for the source, run the various accessories, test things with a shop manual to verify function, use a multi meter and don,t assume anything works until you prove it does. think about when the problem occurs and under what conditions , you might need to start the car or hit the brakes , run the engine or adjust something, test sensors etc.but with the car up off the tires it should be far easier to locate the noise origin
you always need to verify the true problem before looking for solutions, Assuming youve located the lifter tick to a single cylinder location, do this quick test, look carefully for an exhaust gasket leak, if you don,t find one .swap a couple rocker arms that are NOT near each other and see if the problem stays with the lifter or rocker arm location
a good many lifter ticks are rocker related
try to locate the source to the engine,transmission ,drive train, rear differential, brakes, etc. is the source related to the gear the cars in?, tire rotation> in or out of gear? is the noise consistent in forward, reverse? on/off the brakes, is it electrical in nature? are your fluid levels ok? are all the vacuum lines, and electrical connectors and grounds connected?

basic logical step by step testing can tell you a good deal
CORVETTES are WELL KNOWN for strange noises, and other cars are hardly exempt.

PRIME SUSPECTS

LOOSE TORQUE CONVERTER BOLTS
BAD U-JOINTS
BAD WHEEL BEARINGS
LOOSE FLYWHEEL or FLEX PLATE,
BAD THROW OUT BEARING
BAD BRAKES
LOOSE VACUUM OR ELECTRICAL CONNECTIONS
LOOSE or WORN, BELT DRIVEN, ENGINE ACCESSORIES
power accessories like window, or fan motors
exhaust leaks
lack of lubrication on moving interior parts like seat tracks
looe or damaged body,engine or transmission mounts
loose cross members.

You should be able to locate the source of the noise or at least the area its coming from to concentrate further investigation. by locating the area, on the cars body or when the noise occures durring either a brief test drive or putting the car up on a lift!

Try to find out and isolate the problem too,
if its
engine speed,(rpm)
engine temp.
or wheel rotation,
transmission gear
or car speed
or body movement
stearing system or brakes or
(suspension) related

ALWAYS HELPS TO HAVE A SHOP MANUAL
viewtopic.php?f=80&t=728&p=8392&hilit=sensor+location#p8392
(1)
pull the plugs take CLEAR detailed PICTURES of EACH plug label them as to original location and post the pictures
http://www.harborfreight.com/3x-magnify ... 94367.html
Image
having a spark plug holder with numbered holes and a good inspection tool helps
Image
Image
Image
http://www.summitracing.com/parts/PIT-229/

viewtopic.php?f=70&t=202

(2)
do a compression test, post the results

Image
viewtopic.php?f=87&t=332&hilit=+leak+down+

(3) whats a vacuum gauge indicate at
http://www.secondchancegarage.com/public/186.cfm
idle
1200rpm
3000rpm
Image
viewtopic.php?f=44&t=4775&p=15947&hilit=vacuum+gauge+tuning#p15947

whats your ignition timing curve, yes I know your sure its correct , chances are 99.9%ITS NOT!
you need to verify both TRUE TDC and have a damper thats marked with a timing tape or a marked damper cover and you need to use a QUALITY timing light and graph out the timing from 800rpm-3600rpm in 300 rpm steps

viewtopic.php?f=70&t=4683&p=12672&hilit=propane+leaks#p12672

viewtopic.php?f=44&t=4949&p=13698&hilit=rocker+stud#p13698


(4)
yes Im sure your sure the valves are adjusted correctly and your clearances in the valve train are correct, but unless YOU personally verified EVERY ROCKER AND SPRING ETC,inspect closely for broken valve springs, burnt rocker bearings loose rocker studs etc. its almost surely not been done and checked correctly YES YOULL NEED TO REMOVE BOTH VALVE COVERS TO INSPECT THE VALVE TRAIN.
viewtopic.php?f=52&t=181

viewtopic.php?f=52&t=196


(5) whats your oil pressure read at operating temps (200f)
at idle from 800rpm-3600rpm in 300 rpm steps

(6) do you have a INFRARED TEMP GUN? whats the exhaust temps read on each cylinder, at idle after 15 minutes run time?

viewtopic.php?f=4&t=1337&p=2921&hilit=+infrared#p2921

(7) if you start the engine with the radiator cap removed and the radiator filled to the top do you see coolant flow and any bubbles?

(8) have you done a vacuum
leak test with an unlit propane torch?

viewtopic.php?f=62&t=882&p=1390&hilit=vacuum+leaks+propane#p1390

(9)have you pulled and inspected each rocker and inspected each closely?

(10) did you degree in the cam or just use the DOT-TO-DOT index install?

(11) have you put the car up on a two post lift and had someone run the engine while you listen under the car?
does the noise change with RPMS, is it directly related to either RPMS or if the trans gears are changed

(12) is the noise related to steering wheel changes or tire rotation or car speed or during changes in direction ,braking or acceleration?

(13) have you verified all the fluids like power steering, brake fluid, oil in the engine coolant are full?

(14)have you removed the serpentine belt and run the engine briefly to see it the accessory drive belt being removed so most of the accessory's don,t spin stops the noise?
Image
viewtopic.php?f=32&t=258&p=3693&hilit=serpentine#p3693
viewtopic.php?f=87&t=3060&p=20088&hilit=serpentine#p20088

(15) have you verified the sensors and fuel flow and pressure?

viewtopic.php?f=32&t=596&p=14674&hilit=propane+leaks#p14674

viewtopic.php?f=55&t=109&p=8207&hilit=vacuum+gauge+tuning#p8207

viewtopic.php?f=44&t=808&p=11560&hilit=throwing+parts#p11560

(16) are you sure its not a leaking exhaust or header gasket?

(17) the most common issues I see are valve train geometry or clearance issues, or related to improper bearing clearances, or assembly.
in an ideal world the rocker pushes strait down the valve stem center line to reduce friction,but having the rocker wear pattern centered on the valve tip is far LESS important than having it rather narrow indicating less side thrust or drag on the valve
and having the rocker geometry a bit off as long as the clearances are correct, is unlikely to cause noise issues as much as long term valve guide wear issues.
Noise is usually the result of clearance issues like the slot in the rocker or rocker ball or body binding on the rocker stud or rocker adjustment nut, or the valve retainer touching the rocker body or spring bind etc. or badly adjusted valves , and id bet 80% of the engines I see have improperly adjusted valves of valve train clearance issues

http://forum.grumpysperformance.com/viewtopic.php?f=52&t=181

http://forum.grumpysperformance.com/viewtopic.php?f=52&t=1376

viewtopic.php?f=44&t=38

viewtopic.php?f=52&t=6237&p=32472&hilit=tracking+down#p32472

http://forum.grumpysperformance.com/viewtopic.php?f=52&t=196

viewtopic.php?f=56&t=3107&p=8291#p8291

viewtopic.php?f=87&t=10077&p=39367#p39367

viewtopic.php?f=54&t=2187

viewtopic.php?f=54&t=3834

viewtopic.php?f=54&t=3519

viewtopic.php?f=54&t=150

viewtopic.php?f=52&t=6237&p=19552&hilit=tracking+down#p19552

viewtopic.php?f=52&t=7716&p=29797&hilit=locating+noise#p29797

viewtopic.php?f=45&t=7021&p=23229&hilit=cracked+flexplate#p23229

viewtopic.php?f=70&t=1701&p=5252&hilit=distributor+gear+wear#p5252

viewtopic.php?f=32&t=6011&p=18597&hilit=noid#p18597

viewtopic.php?f=55&t=635&p=12710&hilit=noid#p12710

viewtopic.php?f=55&t=606&p=7969&hilit=noid#p7969
theres at least a dozen more things to check but that will get you started


BTW
if your doing a SBC to BBC engine swap, you might need this bit of info on frame mounts
Image
IF YOU CAN,T SMOKE THE TIRES AT WILL,FROM A 60 MPH ROLLING START YOUR ENGINE NEEDS MORE WORK!!"!
IF YOU CAN , YOU NEED BETTER TIRES AND YOUR SUSPENSION NEEDS MORE WORK!!
grumpyvette

User avatar
Site Admin
Site Admin
 
Posts: 14105
Joined: September 14th, 2008, 1:40 pm
Location: florida

Re: tracking down a "NOISE" especially engine or drive train

Postby grumpyvette » March 26th, 2012, 8:36 am

look at the problem of locating the noise source logically, don,t panic or assume things
EXAMPLE
if you changed cams, and everything was fine before the cam change, chances are excellent its a valve train , or piston to valve clearance or geometry issue, if you changed to a stroker crank, well it makes sense its a rotating assembly clearance issue, if you don,t have about .060 clearance to the rotating assembly, the rods will hit the oil pan, block, or cam lobes, your best off starting with an honest question, what was changed before the knock or tapping or other sound first became an issue,and did you just assume everything would be fine or did you actually verify before during and after component assembly?
did you actually use plasti-gauge or measure clearances during the assembly process? far too many guys just assume that if it spins without binding they are home free,
and pay attention when you find something a bit odd,
things that seem to be small symptoms can indicate problems
check your oil and coolant levels,
is there fuel in the oil?
oil in the coolant?
does the trans fluid smell burnt?
do the fan belts seem out of alignment?
have you correctly adjusted the valves?
checked the ignition advance?
verified the firing order?
checked for vacvuum leaks?
used an IR temp gun to isolate heat variations?
verified TDC?
checked for vacuum leaks, in PVC and BRAKE BOOSTER?
If you can do so, put the car up on a two post lift and let the cars engine run while the cars up on the lift and take it in and out of gear, listen closely

its sometimes simple to diagnose if you step back and think, example I recently had a guy who built a 383 suddenly call me for advise, as his engine developed a loud metallic noise like a loose rocker, but having checked a few times and finding nothing wrong he called me, I asked what did you work on just prior to hearing the noise?
it turned out he had installed a new dipstick the night before after parking the car, the dipstick was the wrong length and the rotating assembly was rubbing the tip of the dipstick as the crank spun.
example
I had a friend let his wife drive his corvette and the next day when he got in and started it up he almost had a stroke when it sounded like he had open headers, unexpectedly, a few questions eventually got the wife ,who was not a good manual transmission operator to admit she had screwed up and managed to drive the car over a parking space concrete end tire stop, and dent the headers and bust the header collector loose.
Now theres a hundred potential reasons an engine might make a tapping noise, but if you just made changes like adding a more radical cam or converted a 350 to a stroker 383, a newly built 383 requires extensive clearance work and checking, Id be thinking the connecting rods too block or the connecting rods to cam , or connecting rods to oil pan,were not clearanced correctly, or the valve train has clearance or valve train adjustment issues, most guys who have not built several 383 engines don,t check oil pan,valve to piston, rod to cam or correctly check valve train clearances, theres a huge difference between building an engine and slapping a few parts together and thinking that clearance work,required,for the connecting rods to block fit so they don,t touch is the only mod required
IF YOU CAN,T SMOKE THE TIRES AT WILL,FROM A 60 MPH ROLLING START YOUR ENGINE NEEDS MORE WORK!!"!
IF YOU CAN , YOU NEED BETTER TIRES AND YOUR SUSPENSION NEEDS MORE WORK!!
grumpyvette

User avatar
Site Admin
Site Admin
 
Posts: 14105
Joined: September 14th, 2008, 1:40 pm
Location: florida

Re: tracking down a "NOISE" especially engine or drive train

Postby grumpyvette » April 5th, 2012, 12:43 pm

I have a corvette over here now that got dropped off , according to the owner
" it just started making a noise and power dropped way off during a burn-out"
normally if an engines just running badly you start by checking you have ignition spark and fuel pressure, then use a multi meter to check the ohms resistance on the injectors and use the multi meter to check all fuses,that you have 12 volts at the coil, then if it gets started Id suggest posting your fuel pressure, and what your timings set at, then pull the plugs and post clear pictures of each label each plug as to cylinder, do a compression test on each cylinder while the plugs are out and pull trouble codes.
if you get it running pull each plug wire in sequence then replace it(were insulated gloves) and it should start running rough as each is temp removed, if theres little or no change that cylinders not firing,
post the cylinder compression readings along with clear pictures of each spark plug
if you take a step by step and logical approach you can locate and isolate then correct the problem.
well in this case its obviously a mechanical failure so you don,t want to compound the damage so you start looking for obvious valve train damage fore clues, a first step is usually to pull the valve covers in cases like that , if you hear an obvious mechanical issue like a busted rocker, and I did and sure as you could expect theres one intake valve spring thats depressed about .400 even without a rocker pushing it down,, a pretty good indication of a bent or broken valve, so pulling the head and further inspections mandatory because valves don,t just bend theres a reason and in most cases its either DETONATION caused piston damage, or a busted valve spring or a seized valve, that was the original failure
next step is pull the spark plug on that cylinder and use a bore scope
BINGO! pulling the plugs and inspecting each cylinder showed a bent valve in this case, and evidence the engine sucked in the bolt retaining the throttle body air foil that came loose
RELATED INFO
viewtopic.php?f=55&t=6893&p=22467&hilit=airfoil#p22467

http://www.toolrage.com/prodView.asp?sku=SLI-PV618 (do a google search on (SLIPV618)
Image

http://www.thetoolwarehouse.net/shop/SLI-PV618.html


IF you have a more modern performance car that won,t start, you start with the basics also,
have you pulled trouble codes yet?
youll need a VOM meter and a list of trouble codes, and a shop manual sure will help!
are you getting fuel pressure?
have you checked the fuses for the injectors?
have you checked for loose electrical connections, vacuum lines or defective sensors?
have you used a noid light to test the injectors?
what does the ohms resistance accross the unplugged injector read?
how much?
are you getting spark at the plugs?
what color and is it strong?
whats your oil pressure while cranking the car?
can you pull the plugs and post CLEAR PICTURES with each cylinder numbered?
whats the battery voltage?
have you checked for vacume leaks?
are you sure the distributor or coil is not wet or the connections loose?
are you 100% sure theres clean fuel reaching the engine?
have you replaced the fuel and air filters?
was there any sound like a belt slipping or the engine running like the timing changed before this happened?
have you done a compression check?
have you taken off and carefully cleaned BOTH battery cable connections


RELATED THREADS


viewtopic.php?f=87&t=4318

viewtopic.php?f=44&t=6669&p=21352#p21352

viewtopic.php?f=44&t=5896&p=18052#p18052

viewtopic.php?f=27&t=26

viewtopic.php?f=44&t=6669&p=21369&hilit=source+noise#p21369

viewtopic.php?f=87&t=4687&p=12679&hilit=+over+engine+getting+your+head#p12679

viewtopic.php?f=87&t=339&p=17657&hilit=over+your+head#p17657

viewtopic.php?f=44&t=5575&p=16927&hilit=over+your+head#p16927

viewtopic.php?f=50&t=609

viewtopic.php?f=27&t=1018&p=14885&hilit=+over+engine+getting+your+head#p14885

viewtopic.php?f=44&t=775&p=8401&hilit=+books+video#p8401

viewtopic.php?f=87&t=1162&p=2379&hilit=+books+video#p2379

viewtopic.php?f=87&t=3530&p=9329&hilit=favorite+engine#p9329

viewtopic.php?f=38&t=3899&p=11095&hilit=440+mopar#p11095

viewtopic.php?f=87&t=4318&p=11380&hilit=state+trailer#p11380

viewtopic.php?f=87&t=3530&p=9329&hilit=440+mopar#p9329

viewtopic.php?f=44&t=1347&p=2952&hilit=440+mopar#p2952

viewtopic.php?f=50&t=6134

viewtopic.php?f=44&t=1111&p=2201&hilit=440+mopar#p2201

viewtopic.php?f=44&t=38
IF YOU CAN,T SMOKE THE TIRES AT WILL,FROM A 60 MPH ROLLING START YOUR ENGINE NEEDS MORE WORK!!"!
IF YOU CAN , YOU NEED BETTER TIRES AND YOUR SUSPENSION NEEDS MORE WORK!!
grumpyvette

User avatar
Site Admin
Site Admin
 
Posts: 14105
Joined: September 14th, 2008, 1:40 pm
Location: florida

Re: tracking down a "NOISE" especially engine or drive train

Postby grumpyvette » September 6th, 2012, 12:27 pm

well we pulled the head with the defective valve, after carefully determining the bent valve was the major issue, we faced, then had the head rebuilt and the engine re-assembled. everything went fine until, we started it up, then it ran a bit warmer than anticipated , slowly going thru the step by step check list made the owner assume the heads was cracked and or the head gasket leaked , or a dozen other problems, but the use of a methodical, step -by-step check list, showed a simple case of the radiator caps gasket was defective and as soon as that was replaced (the radiator cap) the engine ran normally and there was no longer an over heating issue.
If you can,t build the required pressure in the coolant system your radiator WILL boil over at about 214F if your radiator cap allows the pressure to build to the original cooling systems designed 15 psi your engine stays with-in specs and runs normally, obviously if you run a high pressure cap the hoses and radiator must be in good condition
READ THE LINK
http://www.corvsport.com/Corvette/C4/19 ... oling.html

http://www.ecklerscorvette.com/corvette ... -1989.html


http://www.ecklerscorvette.com/corvette ... -1996.html
Image
http://www.summitracing.com/parts/MOR-63320/?rtype=10

Image

http://www.summitracing.com/parts/MOR-63324/

Image
IF YOU CAN,T SMOKE THE TIRES AT WILL,FROM A 60 MPH ROLLING START YOUR ENGINE NEEDS MORE WORK!!"!
IF YOU CAN , YOU NEED BETTER TIRES AND YOUR SUSPENSION NEEDS MORE WORK!!
grumpyvette

User avatar
Site Admin
Site Admin
 
Posts: 14105
Joined: September 14th, 2008, 1:40 pm
Location: florida


Return to Engine: Repairs , Modifications ,trouble shooting and tunning

Who is online

Users browsing this forum: No registered users and 3 guests

cron